DRaaS with Zerto - degraded performance

Incident Report for 11:11 Systems

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 16:05 EDT

Investigating

11:11 Systems engineering is investigating an issues with a small subset of DRaaS with Zerto components in our Atlanta, GA datacenter.

If you have any questions, please contact support: https://1111systems.com/support/contact-support/
Posted Sep 26, 2023 - 09:02 EDT
This incident affected: DRaaS (DRaaS with Zerto - Atlanta, GA).