Infrastructure Maintenance - GSP IaaS

Scheduled for Feb 24, 21:00 EST  -  Feb 25, 01:00 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 10, 2026 - 08:31 EST

Scheduled

11:11 Systems engineering will be upgrading underlying hardware components for public cloud and Zerto DRaaS in the Greenville, SC datacenter. Virtual machines will remain online and accessible during the upgrade process. Zerto replication will remain functional.

Please contact 11:11 Systems support with any questions: https://1111systems.com/support/contact-support/
Posted Feb 10, 2026 - 08:29 EST
This scheduled maintenance affects: IaaS (IaaS - Greenville, SC).