11:11 Systems IaaS - Maintenance Impact Out of Scope - MSP - 24 July 2024
Incident Report for 11:11 Systems
Resolved
No further issues were observed so this incident is being resolved. If you have any questions, please contact your support team.
Posted Jul 24, 2024 - 11:08 EDT
Monitoring
Engineers have resolved the issue and customers are seeing performance improvements as the system recovers. If you have any questions, please contact your support team for assistance.
Posted Jul 24, 2024 - 05:59 EDT
Identified
The issue has been identified and engineers are working to restore services. If you have any questions, please contact your support team for assistance.
Posted Jul 24, 2024 - 05:43 EDT
Investigating
On 24 July 2024, starting at approximately 06:00 UTC, a portion of customers in the MSP data center may have begun experiencing management or production connectivity issues. Engineers are investigating and working towards resolution. If you are experiencing any issues, please contact your support team for assistance.
Posted Jul 24, 2024 - 05:23 EDT
This incident affected: DRaaS (DRaaS with Zerto - Minneapolis, MN) and IaaS (IaaS - Minneapolis, MN).