11:11 Engineers have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved. If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jan 03, 2025 - 10:08 EST
Monitoring
11:11 Engineers have resolved the issues with impacted customer VM's. Customer VM's should all be online now at this time. If there are any lingering issues please reach out to the 11:11 support team.
Posted Jan 02, 2025 - 17:34 EST
Identified
11:11 Engineers have identified the issue and are working on restoration. Some customers may start to see VM's come back online now.
Posted Jan 02, 2025 - 15:19 EST
Investigating
11:11 Engineers are currently aware of an issue affecting a subset of customers in the ATL datacenter.
Posted Jan 02, 2025 - 14:57 EST
This incident affected: IaaS (IaaS - Atlanta, GA).