ATL BaaS with Veeam Backup Failures
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 18:38 EDT
Update
Green Cloud Defense has resolved an issue affecting tenants that may have caused an issue with recent backups.

Subsequent backup attempts should succeed upon retry.

If you have any issues or questions, please do not hesitate to email support@greenclouddefense.com
Posted Jun 23, 2022 - 18:38 EDT
Investigating
Green Cloud Defense is investigating an issue affecting Atlanta, GA BaaS with Veeam tenants that may have caused an issue with recent backups and backup copy jobs.

An update will be posted once subsequent backup attempts should succeed or as troubleshooting proceeds.

If you have any issues or questions, please do not hesitate to email support@greenclouddefense.com
Posted Jun 23, 2022 - 18:08 EDT
This incident affected: BaaS (BaaS with Veeam - Atlanta, GA).