ATL - IaaS Backups

Incident Report for 11:11 Systems

Resolved

This incident has been resolved.
Posted May 16, 2025 - 10:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 09:19 EDT

Identified

11:11 engineers worked with our vendor to identify and potentially resolve the issue causing degraded performance affecting a portion of IaaS backups in Atlanta. The team is continuing to monitor the environment for stability.

Engineers identified the cause of the performance degradation in the IaaS environment in Atlanta and the team is continuing to work towards resolution. Customers may continue to see degraded performance as engineers work towards resolution.

The next update will be posted as information becomes available.
Posted May 02, 2025 - 14:28 EDT

Update

11:11 engineers are also aware of intermittent degraded performance for IaaS in the Atlanta data center. Engineers are currently working with the vendor to resolve the issue.
Posted May 02, 2025 - 12:19 EDT

Update

Engineers are continuing to work with our vendor to identify and resolve the issues affecting a portion of IaaS backups in the Atlanta data center. During this time, customer backups may continue to be intermittently delayed or unable to complete.

The next update will be posted as information becomes available.
Posted May 02, 2025 - 11:00 EDT

Investigating

11:11's Cloud Infrastructure team is investigating an issue resulting in intermittently delayed or failed IaaS backups in the Atlanta data center. More details will be provided in updates as information becomes available.
Posted Apr 30, 2025 - 08:22 EDT
This incident affected: IaaS (IaaS - Atlanta, GA) and DRaaS (DRaaS with Veeam - Atlanta, GA).