Resolved
Engineers identified and resolved the issue affecting ticket generation from customer emails. There will be no further updates to this event.
Posted Apr 30, 2025 - 17:38 EDT
Investigating
We are aware of an issue in which customer emails are not being converted into tickets for our support teams. If you require urgent assistance, please use Account App, phone or chat to contact a member of your support team.
Engineers are engaged and working to resolve the issue. The next update will be provided as information becomes available.
Posted Apr 30, 2025 - 17:19 EDT
This incident affected: Network (Network - Greenville, SC, Network - Nashville, TN, Network - Houston, TX, Network - Atlanta, GA, Network - Phoenix, AZ, Network - Minneapolis, MN), DaaS (DaaS - Greenville, SC, DaaS - Nashville, TN, DaaS - Atlanta, GA, DaaS - Houston, TX), BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN, BaaS with Veeam - Atlanta, GA, BaaS with Veeam - Phoenix, AZ), DRaaS (DRaaS with Zerto - Atlanta, GA, DRaaS with Zerto - Greenville, SC, DRaaS with Zerto - Nashville, TN, DRaaS with Zerto - Houston, TX, DRaaS with Zerto - Minneapolis, MN, DRaaS with Zerto - Phoenix, AZ, DRaaS with StorageCraft - Greenville, SC, DRaaS with StorageCraft - Nashville, TN, DRaaS with StorageCraft - Atlanta, GA, DRaaS with StorageCraft - Phoenix, AZ, DRaaS with Veeam - Atlanta, GA, DRaaS with VMware - Greenville, SC, DRaaS with VMware - Nashville, TN, DRaaS with VMware - Houston, TX, DRaaS with VMware - Phoenix, AZ, DRaaS with VMware - Minneapolis, MN, DRaaS with VMware - Atlanta, GA), Office 365 BaaS (Office 365 BaaS - Atlanta, GA), BaaS with Ransomware Protection (BaaS with Ransomware Protection - West-1, BaaS with Ransomware Protection - East-1), Private Cloud (Private Cloud - Atlanta, GA, Private Cloud - Greenville, SC, Private Cloud - Nashville, TN, Private Cloud - Houston, TX, Private Cloud - Phoenix, AZ), Managed Security (Managed Firewall, Managed SIEM, Managed EDR), Secure Object Storage (Secure Object Storage - East-1, Secure Object Storage - West-1), and IaaS (IaaS - Nashville, TN, IaaS - Greenville, SC, IaaS - Houston, TX, IaaS - Atlanta, GA, IaaS - Phoenix, AZ, IaaS - Minneapolis, MN).