Degraded Performance - Houston Zerto

Incident Report for 11:11 Systems

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 17:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 15:41 EDT

Identified

11:11 engineers have identified an issue affecting VPG's replicating to the Houston environment. VPG's will have an error message indicating no connection to VCD, however replication is still happening. Engineers have engaged the vendor for this issue.
Posted Mar 18, 2026 - 14:39 EDT
This incident affected: DRaaS (DRaaS with Zerto - Houston, TX).