Green Cloud IaaS Administration Interface Disruption in Atlanta
Incident Report for Green Cloud Defense
Resolved
The Network Operations Center has resolved the issue that caused an​ issue with the underlying management VMs that support the vCloud Director interface in the Atlanta datacenter. Connection to vCloud has been restored. If you If you are still having a problem accessing vCloud, please call us at 877-465-1217 or send an email to ​support@gogreencloud.com.
Posted Dec 12, 2018 - 09:33 EST
Monitoring
The Network Operations Center is monitoring an issue with the underlying management VMs that support the vCloud Director interface in the Atlanta datacenter. Connection to vCloud has been restored. If you If you are still having a problem accessing vCloud, please call us at 877-465-1217 or send an email to ​support@gogreencloud.com.
Posted Dec 12, 2018 - 08:55 EST
Identified
The Network Operations Center has identified an issue with the underlying management VMs that support the vCloud Director interface. Atlanta. NOC engineers are working to resolve the issue. If you need assistance while we work to resolve this issue, please call us at 877-465-1217 or send an email to support@gogreencloud.com.
Posted Dec 12, 2018 - 08:16 EST
Investigating
The Network Operations Center is investigating an issue with the Green Cloud administration interface in our Atlanta datacenter and is working to restore access. If you need anything while we work to resolve this issue, please call us at 877-465-1217 or send an email to support@gogreencloud.com.
Posted Dec 12, 2018 - 07:43 EST
This incident affected: IaaS (IaaS - Atlanta, GA).