Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2025 - 09:00 EST
Scheduled
Schedule: Tuesday, Dec 16 2025 from 09:00AM ET to 5:00PM ET
Locations: Houston Greenville
Type: Scheduled Maintenance
Summary: As part of on-going maintenance, 11:11 Engineering will be performing OS patching in the 11:11 Cloud Backup and 11:11 DRaaS environments.
Impact: During this maintenance window, the 11:11 Cloud Backup services will be offline and customers using 11:11's Secure DRaaS products may see intermittent site disconnects and will be unable to perform operations on protected virtual machines. We also require failover tests to be stopped during the maintenance. We do not expect any impact to running or protected virtual machines during this maintenance.
Customer Action: There is no action required. All services will resume as normal at the end of the maintenance window.
Posted Dec 09, 2025 - 14:28 EST
This scheduled maintenance affected: BaaS (BaaS with Veeam - Greenville, SC), DRaaS (DRaaS with Zerto - Greenville, SC, DRaaS with Zerto - Houston, TX, DRaaS with VMware - Greenville, SC, DRaaS with VMware - Houston, TX), and IaaS (IaaS - Greenville, SC, IaaS - Houston, TX).