11:11 Backup for Veeam Cloud Connect - Backup Issues - Atlanta
Incident Report for 11:11 Systems
Resolved
The issue has been resolved. Engineers will continue to monitor the infrastructure for stability. If you have any questions, please contact 11:11 Support.
Posted Oct 06, 2024 - 09:36 EDT
Monitoring
Engineers resolved the issue affecting backup jobs in the Atlanta data center. They are continuing to monitor the system for stability.
Posted Oct 05, 2024 - 18:13 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2024 - 16:12 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2024 - 16:12 EDT
Investigating
11:11's Cloud Infrastructure team is investigating a possible service disruption affecting a subset of customers leveraging 11:11 Backup for Veeam Cloud Connect in the Atlanta data center. More details will be provided as information becomes available.
Posted Oct 05, 2024 - 15:43 EDT
This incident affected: BaaS (BaaS with Veeam - Atlanta, GA).