11:11 Cloud - Connectivity Issues - All Regions

Incident Report for 11:11 Systems

Resolved

The issue has been resolved. Engineers will continue to monitor the infrastructure for stability and will close the issue when we feel the steps taken have cleared all symptoms. If you have any questions, please contact 11:11 Support.
Posted May 20, 2025 - 13:59 EDT

Update

We have worked with our vendor to resolve the issue, however, full recovery may take up to four hours. To restore connectivity sooner, customers may perform a graceful shutdown and restart of their affected devices.

11:11 engineers will be proactively working to restore managed customers.

If you require assistance, please contact a member of your support team.
Posted May 19, 2025 - 22:06 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 21:48 EDT

Identified

We are aware of an issue impacting connectivity. 11:11 Engineers are engaged and working with the vendor to resolve the issue.

If you require urgent assistance, please use Account App, phone or chat to contact a member of your support team.

The next update will be provided as information becomes available.
Posted May 19, 2025 - 21:42 EDT
This incident affected: Network (Network - Greenville, SC, Network - Nashville, TN, Network - Houston, TX, Network - Atlanta, GA, Network - Phoenix, AZ, Network - Minneapolis, MN), DaaS (DaaS - Greenville, SC, DaaS - Nashville, TN, DaaS - Atlanta, GA, DaaS - Houston, TX), BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN, BaaS with Veeam - Atlanta, GA, BaaS with Veeam - Phoenix, AZ), DRaaS (DRaaS with Zerto - Atlanta, GA, DRaaS with Zerto - Greenville, SC, DRaaS with Zerto - Nashville, TN, DRaaS with Zerto - Houston, TX, DRaaS with Zerto - Minneapolis, MN, DRaaS with Zerto - Phoenix, AZ, DRaaS with StorageCraft - Greenville, SC, DRaaS with StorageCraft - Nashville, TN, DRaaS with StorageCraft - Atlanta, GA, DRaaS with StorageCraft - Phoenix, AZ, DRaaS with Veeam - Atlanta, GA, DRaaS with VMware - Greenville, SC, DRaaS with VMware - Nashville, TN, DRaaS with VMware - Houston, TX, DRaaS with VMware - Phoenix, AZ, DRaaS with VMware - Minneapolis, MN, DRaaS with VMware - Atlanta, GA), Office 365 BaaS (Office 365 BaaS - Atlanta, GA), BaaS with Ransomware Protection (BaaS with Ransomware Protection - West-1, BaaS with Ransomware Protection - East-1), Private Cloud (Private Cloud - Atlanta, GA, Private Cloud - Greenville, SC, Private Cloud - Nashville, TN, Private Cloud - Houston, TX, Private Cloud - Phoenix, AZ), Managed Security (Managed Firewall, Managed SIEM, Managed EDR), Secure Object Storage (Secure Object Storage - East-1, Secure Object Storage - West-1), IaaS (IaaS - Nashville, TN, IaaS - Greenville, SC, IaaS - Houston, TX, IaaS - Atlanta, GA, IaaS - Phoenix, AZ, IaaS - Minneapolis, MN), and Security.