Storage Connectivity Issue in Houston
Incident Report for Green Cloud Defense
Resolved
We are seeing recovery from the failure and will be working with our vendors on investigating the root cause. If you had any issues and are not currently engaged with support, please write in ASAP to support@greenclouddefense.com or call 877-465-1217.
Posted May 17, 2022 - 20:05 EDT
Monitoring
Green Cloud has identified a storage issue affecting a subset of customers on a specific storage device in our Houston datacenter. All affected VMs were unavailable to reach the underlying storage for about 10 minutes between 6:35pm ET and 6:45pm ET. We are working with our vendor to understand the cause of this issue and are actively monitoring for any further impacts. Please let us know if you need anything by emailing support@greenclouddefense.com
Posted May 17, 2022 - 19:08 EDT
This incident affected: IaaS (IaaS - Houston, TX).