Virtual Server restarts due to Compute Node failure
Incident Report for Green Cloud Defense
Resolved
Green Cloud Partner Services has investigated all the customer edge routers and firewalls that were restarted and all have booted properly. Please let us know if we can assist with anything by calling us at 877-465-1217 or emailing support@gogreencloud.com. We sincerely apologize for any inconvenience.
Posted Dec 11, 2018 - 18:18 EST
Investigating
Due to a failure of a hypervisor compute node in our Greenville datacenter, a small number of virtual servers and virtual firewalls/routers were automatically restarted onto other compute nodes. This restart activity concluded by 5:41 Eastern Time. Please contact Green Cloud Support if you have any questions or issues regarding this incident.
Posted Dec 11, 2018 - 17:43 EST
This incident affected: IaaS (IaaS - Greenville, SC).