Mail delivery issue with Green Cloud Defense ticketing system
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 20:58 EDT
Monitoring
Green Cloud has addressed the ticket creation issue and emails to support@greenclouddefense.com and soc@greenclouddefense.com are working as expected. We are working to complete more testing and make sure there are no additional impacts at this time.
Posted Aug 04, 2022 - 20:33 EDT
Identified
Green Cloud Defense engineers have identified an issue with our email delivery into our ticketing system. Emails to support@greenclouddefense.com, soc@greenclouddefense.com or support@gogreencloud.com will not open a ticket. As a result, if you need anything urgent, please call 877-465-1217. We will let you know when this issue is resolved.
Posted Aug 04, 2022 - 19:19 EDT
This incident affected: Network (Network - Greenville, SC, Network - Nashville, TN, Network - Houston, TX, Network - Atlanta, GA, Network - Phoenix, AZ, Network - Minneapolis, MN), DaaS (DaaS - Greenville, SC, DaaS - Nashville, TN, DaaS - Atlanta, GA, DaaS - Houston, TX), BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN, BaaS with Veeam - Atlanta, GA, BaaS with Veeam - Phoenix, AZ), DRaaS (DRaaS with Zerto - Atlanta, GA, DRaaS with Zerto - Greenville, SC, DRaaS with Zerto - Nashville, TN, DRaaS with Zerto - Houston, TX, DRaaS with Zerto - Minneapolis, MN, DRaaS with Zerto - Phoenix, AZ, DRaaS with StorageCraft - Greenville, SC, DRaaS with StorageCraft - Nashville, TN, DRaaS with StorageCraft - Atlanta, GA, DRaaS with StorageCraft - Phoenix, AZ, DRaaS with Veeam - Atlanta, GA, DRaaS with VMware - Greenville, SC, DRaaS with VMware - Nashville, TN, DRaaS with VMware - Houston, TX, DRaaS with VMware - Phoenix, AZ, DRaaS with VMware - Minneapolis, MN, DRaaS with VMware - Atlanta, GA), Office 365 BaaS (Office 365 BaaS - Atlanta, GA), BaaS with Ransomware Protection (BaaS with Ransomware Protection - West-1, BaaS with Ransomware Protection - East-1), Private Cloud (Private Cloud - Atlanta, GA, Private Cloud - Greenville, SC, Private Cloud - Nashville, TN, Private Cloud - Houston, TX, Private Cloud - Phoenix, AZ), Managed Security (Managed Firewall, Managed SIEM, Managed EDR), Secure Object Storage (Secure Object Storage - East-1, Secure Object Storage - West-1), IaaS (IaaS - Nashville, TN, IaaS - Greenville, SC, IaaS - Houston, TX, IaaS - Atlanta, GA, IaaS - Phoenix, AZ, IaaS - Minneapolis, MN), and Security.