Network connectivity issue - PHX
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 09:12 EDT
Monitoring
Green Cloud Defense's infrastructure teams continue to monitor connectivity until the maintenance window has ended. Please contact support at support@greenclouddefense.com with any questions.
Posted Sep 28, 2021 - 06:06 EDT
Update
Green Cloud Defense's network carrier has advised the root cause is related to the planned relocation of a fiber span for another circuit and is actively working to resolve the issue. Planned relocation maintenance is scheduled to end by 9 AM EST
Posted Sep 28, 2021 - 05:16 EDT
Identified
A carrier issue has been identified and connectivity was restored as of 4:43 AM EST. The network carrier has advised that connectivity disruptions may continue until 9 AM EST as they continue emergency maintenance to permanently resolve the issue.
Posted Sep 28, 2021 - 04:58 EDT
Investigating
The Green Cloud Defense Cloud Infrastructure team is aware of an issue with network connectivity at our Phoenix, AZ datacenter and is currently investigating. Updates will be published hourly until resolution is reached.
Posted Sep 28, 2021 - 04:35 EDT
This incident affected: Network (Network - Phoenix, AZ).