IaaS and DaaS Houston - Host HA Event - Houston - 24 November 2023

Incident Report for 11:11 Systems

Resolved

This incident has been resolved.
Posted Nov 25, 2023 - 04:07 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2023 - 17:06 EST

Update

We are continuing to work on a fix for this issue as the automatic HA failover was unsuccessful. The next update will be posted as information becomes available.
Posted Nov 24, 2023 - 16:31 EST

Identified

11:11 engineers have identified a High Availability (HA) failover event due to a host failure in the Houston data center. The HA failover mechanism for VMware is designed to automatically move and restart Virtual Machines (VMs) on alternate hosts to minimize application downtime.

Some customers may have experienced VM restarts during the automated failover to the new host.
Posted Nov 24, 2023 - 16:00 EST
This incident affected: IaaS (IaaS - Houston, TX) and DaaS (DaaS - Houston, TX).