Houston vCloud Management Issue
Incident Report for Green Cloud Defense
Resolved
We believe this issue to be resolved. vCloud appears stable and fully operational. Please contact Green Cloud support at 877.465.1217 or support@gogreencloud.com for any assistance.
Posted Jan 17, 2020 - 22:17 EST
Monitoring
The vCloud interface appears to be operational now but we are continuing to monitor. We apologize for any inconvenience. Please contact Green Cloud support at 877.465.1217 or support@gogreencloud.com for any assistance.
Posted Jan 17, 2020 - 19:18 EST
Investigating
Green Cloud has identified an issue with the vCloud management infrastructure in our Houston datacenter. Customer environments are operational, but the management interface and administrative tools are currently inaccessible. We apologize for any inconvenience. Please contact Green Cloud support at 877.465.1217 or support@gogreencloud.com for any assistance.
Posted Jan 17, 2020 - 19:11 EST
This incident affected: IaaS (IaaS - Houston, TX).