IaaS Backup Issues - Houston

Incident Report for 11:11 Systems

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 17:21 EDT

Monitoring

Engineers have worked with our vendors and applied a fix. We will continue to monitor the situation.
Posted Sep 12, 2023 - 00:36 EDT

Investigating

Engineers are working with our vendor to identify an issue resulting in intermittently delayed or failed IaaS backups in the Houston data center.
Posted Sep 11, 2023 - 22:46 EDT
This incident affected: IaaS (IaaS - Houston, TX).