Investigating Possible ATL Private Cloud Service Disruption
Incident Report for Green Cloud Defense
Resolved
Green Cloud is seeing recovery of the affected private cloud customers. Please let us know if you have any extended impact by calling all 877-465-1217 or email support@gogreencloud.com.
Posted Jun 14, 2021 - 17:18 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 17:12 EDT
Investigating
Green Cloud's Cloud Infrastructure team is investigating a possible service disruption affecting a small number of private cloud customers in Atlanta. More details will be provided in updates to follow within the next 30 minutes.
Posted Jun 14, 2021 - 17:10 EDT
This incident affected: IaaS (IaaS - Atlanta, GA).