Greenville - IaaS Incident

Incident Report for 11:11 Systems

Resolved

The environment has remained stable and all services continue to remain operational. This incident is now resolved.

If you have any questions, please contact our Support Helpdesk for additional assistance.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jun 11, 2025 - 17:37 EDT

Monitoring

11:11 engineers completed host reboots and have confirmed systems are is now normal. All customer functionality has been restored. Engineers will monitor the environment for continued stability.
Posted Jun 10, 2025 - 17:51 EDT

Update

11:11 engineers are currently rebooting hosts in this environment to aid in recovery. Some customer VM's may be rebooted as part of that process. Another update will be posted once reboots are completed.
Posted Jun 10, 2025 - 16:21 EDT

Identified

11:11 engineers have identified the issue in the Greenville datacenter and are working to remediate. Customers should start to see some recovery, but full recovery will take additional time as engineers continue to work through this incident.
Posted Jun 10, 2025 - 15:08 EDT

Investigating

Engineers are aware of an issue current in the GSP datacenter and are currently investigating.
Posted Jun 10, 2025 - 13:55 EDT
This incident affected: IaaS (IaaS - Greenville, SC).