Infrastructure Upgrades - ATL BaaS

Scheduled for Sep 4, 09:00 - 15:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 04, 2025 - 07:43 EDT

Scheduled

11:11 Systems engineering will be performing maintenance on the underlying infrastructure supporting BaaSB services in ATL. During this time, VM restores, file restores and cloud connect backup jobs may fail.

Please contact 11:11 Systems support with any questions: https://1111systems.com/support/contact-support/
Posted Aug 27, 2025 - 12:04 EDT
This scheduled maintenance affects: BaaS (BaaS with Veeam - Atlanta, GA).