PHX DaaS outage
Incident Report for Green Cloud Defense
Resolved
Green Cloud engineers were able to restore services and DaaS is operational. Please contact support@gogreencloud.com if you have any issues.
Posted Jun 21, 2020 - 20:07 EDT
Identified
We are currently working to resolve an underlying issue with the vCenter server. Running VMs should be functional but new VMs that need initial deployment may not operate correctly. Please contact support@gogreencloud.com if you have any questions.
Posted Jun 21, 2020 - 12:19 EDT