Virtual Server restarts due to Compute Node failure
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 11:30 EST
Identified
Due to a failure of a hypervisor compute node in our Nashville, TN datacenter supporting IaaS, a small number of virtual appliances were automatically restarted onto other compute nodes. This restart activity concluded by 10:49 am Eastern Time. Please contact 11:11 Support if you have any questions or issues regarding this incident.
Posted Mar 02, 2024 - 11:05 EST
This incident affected: IaaS (IaaS - Nashville, TN).