Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 11:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 16:03 EST
Scheduled
11:11 Backup for Veeam - VSPC Vulnerability Patching Location: All Locations Veeam KB link: https://www.veeam.com/kb4651 Summary: 11:11 Engineering will be patching the Veeam Backup Agent Management Console services by region from December 11th to 19th. This vendor update provides new features and updates to the Veeam Backup Agent service. During the upgrade process, agents will attempt to be upgraded via the Veeam Backup Agent Management Console. However, if the agent is too old or communications are being blocked you will need follow the steps listed in the process below to ensure communication between the agents and the Veeam Management Console. Success Center Article: https://success.1111systems.com/article/1R9Qtr Impact: During this maintenance window, there should not be any interruption to customer jobs in these environments. Customer Action: Customers should review their Veeam Backup Agent to ensure it is version 6.3. If the agent was not upgraded automatically, customers will need to upgrade their Veeam Backup Agent to version 6.3 manually. This will remediate the vulnerabilities associated with CVE-2024-42448 and CVE-2024-42449.
Posted Dec 11, 2024 - 14:27 EST
This scheduled maintenance affected: BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN, BaaS with Veeam - Atlanta, GA, BaaS with Veeam - Phoenix, AZ) and BaaS with Ransomware Protection (BaaS with Ransomware Protection - West-1, BaaS with Ransomware Protection - East-1).