Atlanta vCloud Administrator Interface Disruption
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 15:20 EDT
Investigating
Green Cloud's Cloud Infrastructure team is investigating an issue with the vCloud administration interface in our Atlanta datacenter. Only affected service will be access to the vCloud portal and all VMs should be functioning normally. Please email us at support@gogreencloud.com or call 877-465-1217 and we'll address immediately.
Posted Jun 24, 2022 - 14:51 EDT
This incident affected: IaaS (IaaS - Atlanta, GA).