Cisco has released a critical security advisory for your ASAv product hosted with Green Cloud.
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Feb 07, 2018 - 19:29 EST
Monitoring
On January 29th, 2018 and updated on February 5th, 2018 Cisco released a critical security advisory related to the ASAv line of products. In summary, a vulnerability in the XML parser of Cisco Adaptive Security Appliance (ASA) Software could allow an unauthenticated, remote attacker to cause a reload of the affected system or to remotely execute code. It was also possible that the ASA could stop processing incoming Virtual Private Network (VPN) authentication requests due to a low memory condition affected system or to execute code remotely.

To read the Security Advisory in its entirety, please follow the link to Cisco's website. https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180129-asa1

On February 5th, 2018 Cisco released an update to the ASAv software; version 9.7.1.21 is now available. Green Cloud is suggesting that you upgrade your Partner Managed ASAv as soon as you can. The following links will give you a step by step procedure for the upgrade process. The process should not exceed a 30-minute window.
ASAv upgrade via the Command line interface - http://gogreencloud.com/knowledge-base/asav-upgrade-cli/
ASAv upgrade via ASDM- http://gogreencloud.com/knowledge-base/asav-upgrade-asdm/

For the partners who have Managed Firewall Services form Green Cloud, we will be opening a ticket with you to schedule a maintenance window for this upgrade within the next few business days.

If you need assistance during your upgrade, as always, support is here to help. Please call 877-465-1217 or e-mail support@gogreenclooud.com.
Posted Feb 07, 2018 - 15:49 EST
This incident affected: Security.