Wide Spread Internet Disruption
Incident Report for Green Cloud Defense
Resolved
Green Cloud has been monitoring this issue and has seen no new problems related to the internet disruption. If you have any additional needs please contact support@gogreencloud.com
Posted Apr 22, 2016 - 16:01 EDT
Monitoring
Green Cloud Operations is actively monitoring what appears to have been a large scale internet routing disruption effecting traffic to and from but not limited to our data centers. This disruption would have manifested itself as inability to connect to your virtual data center resources as well as other points on the internet. Amazon, Google and others have reported lapses in connectivity as well. Connectivity seems to have stabilized but we have not received anything definitive from any carriers or outside sources.
Posted Apr 22, 2016 - 14:03 EDT
This incident affected: Network (Network - Greenville, SC, Network - Nashville, TN), DaaS (DaaS - Greenville, SC, DaaS - Nashville, TN), BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN), IaaS (IaaS - Nashville, TN, IaaS - Greenville, SC), and DRaaS (DRaaS with Zerto - Greenville, SC, DRaaS with Zerto - Nashville, TN, DRaaS with StorageCraft - Greenville, SC, DRaaS with StorageCraft - Nashville, TN).