Greenville BaaS - Service Disruption
Incident Report for Green Cloud Defense
Resolved
Green Cloud has restored the affected BaaS services in Greenville. We will continue to monitor and will be reaching back out to affected partners to confirm. Please give us a call or send an email to support@gogreencloud.com if you are having any extended impact at this time.
Posted Nov 13, 2019 - 16:44 EST
Investigating
Green Cloud's Cloud Infrastructure team is investigating a service disruption affecting BaaS services in Greenville, SC. Please reach out to Partner Support at support@gogreencloud.com if you have any questions during this event. We will keep you posted as we diagnose and resolve the issue.
Posted Nov 13, 2019 - 16:10 EST
This incident affected: BaaS (BaaS with Veeam - Greenville, SC).