Investigating DaaS Connectivity Service Disruption in Atlanta
Incident Report for Green Cloud Defense
Resolved
At this time, Green Cloud has seen full recovery for all customers. If you are experiencing any ongoing issues and haven't yet opened a support ticket, please reach out to us at 877.465.1217 or support@gogreencloud.com.
Posted Jul 09, 2019 - 19:01 EDT
Monitoring
At this time, Green Cloud has confirmed that the platform connectivity issues have been resolved, although we are seeing some extended impact to a very small group of end customers that we are working on directly. If you are experiencing any ongoing issues and haven't opened a support ticket, please reach out to us at 877.465.1217 or support@gogreencloud.com.
Posted Jul 09, 2019 - 18:26 EDT
Identified
Green Cloud has identified the source of the connectivity disruption and is working to mitigate the issue. Please contact Green Cloud support at 877.465.1217 or support@gogreencloud.com if you need assistance.
Posted Jul 09, 2019 - 17:46 EDT
Investigating
The Network Operations Center is investigating a possible service disruption in our Atlanta datacenter. More details will be provided in updates to follow within the next 30 minutes.
Posted Jul 09, 2019 - 17:33 EDT
This incident affected: DaaS (DaaS - Atlanta, GA) and IaaS (IaaS - Atlanta, GA).