Green Cloud Internet Peer disruption in Atlanta
Incident Report for Green Cloud Defense
Resolved
Green Cloud has seen no recurrence of any issues throughout the evening and morning. We have no indication that there will be any additional issues. If you have any further problems please contact Green Cloud Support at 877-465-1217 or support@gogreencloud.com.
Posted Nov 30, 2018 - 10:28 EST
Monitoring
Green Cloud team will continue to monitor the peer in question for issues. If you continue to have any problems, ​please contact the support team at 877-465-1217 or support@gogreencloud.com.
Posted Nov 29, 2018 - 22:09 EST
Investigating
Green Cloud is investigating an internet peer issue that has now reoccurred since the earlier alert this morning. This issue has manifested as interrupted internet connectivity in our Atlanta site for brief periods of time. Please let us know if you have any further impact at 877-465-1217 or support@gogreencloud.com.
Posted Nov 29, 2018 - 20:12 EST
This incident affected: DaaS (DaaS - Atlanta, GA), Network (Network - Atlanta, GA), and IaaS (IaaS - Atlanta, GA).