Archival storage incident - Nashville
Incident Report for Green Cloud Defense
Resolved
After extensive monitoring over the weekend and into the business day, we are confident that the actions taken to resolve this issue have been successful. If you believe that you are having any impact or have any questions, please reach out to support@gogreencloud.com and we will be happy to assist.
Posted Jan 20, 2020 - 16:54 EST
Update
After monitoring the system overnight, we have seen some minor faults that have not affected customer systems, but we remain focused on resolving them. As such, we'll be leaving this incident open until both Green Cloud and our vendor is satisfied there is no expected impact at all. If you experience any issues, please contact us at support@gogreencloud.com
Posted Jan 17, 2020 - 10:40 EST
Monitoring
Green Cloud is currently in a monitoring mode as we allow some vendor recommended processes to run on the affected SAN. We have seen no recurrence of issues in the last 5 hours. We will leave this incident open overnight and continue to update you if anything changes ahead of resolving. We appreciate your patience and we are available to assist with any questions you may have. Thank you.
Posted Jan 16, 2020 - 18:52 EST
Update
Green Cloud continues to work with our vendor on the archival storage issue. We believe there is minimal ongoing impact to partners and our proactive mitigation steps are complete. Please let us know if you have any questions at support@gogreencloud.com
Posted Jan 16, 2020 - 16:40 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2020 - 13:47 EST
Identified
Green Cloud has identified an issue on an archival storage SAN in our Nashville datacenter and is engaging our vendor to fully resolve. This SAN houses a number of our Cisco ASAv edge devices and therefore some impact was felt amongst a subset of NVL customers. This impact has been mitigated for the vast majority of affected devices and Green Cloud is proactively performing additional mitigation steps to prevent any recurrence while we wait for vendor resolution. Please reach out to support@gogreencloud.com if you have any questions in the meantime.
Posted Jan 16, 2020 - 13:46 EST
Investigating
We are currently investing an issue in our Nashville datacenter.
Posted Jan 16, 2020 - 12:57 EST
This incident affected: IaaS (IaaS - Nashville, TN) and Network (Network - Nashville, TN).