IaaS Backup and BaaS Administration Interface issues
Incident Report for Green Cloud Defense
Resolved
Veeam Availability Console functionality has been fully restored. If you are still having issues, please reach out to support at support@gogreencloud.com or 877-465-1217.
Posted Mar 25, 2020 - 18:42 EDT
Update
We continue to work with Veeam on the ongoing VAC issue. In the meantime, please let us know if you need anything at support@gogreencloud.com
Posted Mar 09, 2020 - 18:48 EDT
Update
Green Cloud has resolved the open issues with BEM file recovery at all sites, but is still working with Veeam on the VAC problems. We expect those efforts to continue through the weekend. If you have any questions, please email support@gogreencloud.com and we'll be happy to assist you.
Posted Mar 06, 2020 - 19:19 EST
Update
Green Cloud is continuing to work with Veeam on the upgrade related issues for VAC and BEM. We will update you as soon as we have any concrete fixes in place. If you have any questions, please email support@gogreencloud.com.
Posted Mar 05, 2020 - 18:27 EST
Update
Green Cloud is continuing to work on these issues with Veeam and we will update here tomorrow as we work through and resolve them. Again, backups are not affected, just the VAC and BEM interfaces for tenant management and file recovery. If you need any assistance with file recovery or anything else, just email us at support@gogreencloud.com and we'll be glad to help. Thank you.
Posted Mar 04, 2020 - 22:40 EST
Identified
Green Cloud has identified a small number of upgrade related issues related to yesterday's Veeam upgrade that we are working to resolve. Backups and copy jobs to Green Cloud are working, but VAC and BEM access for file recovery and tenant management are not in some cases. We are working these issues in priority order and will update you once the problems are resolved. If you have any questions please email support@gogreencloud.com.
Posted Mar 04, 2020 - 16:44 EST
This incident affected: BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN, BaaS with Veeam - Atlanta, GA, BaaS with Veeam - Phoenix, AZ).