Archive IaaS Storage Availability
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 10:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2018 - 08:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2018 - 08:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2018 - 08:36 EST
Identified
Green Cloud Network Operations Center has identified an issue with IaaS Archive storage in our Nashville data center and is currently working to resolve. Please continue to report any interruptions or concerns to Partner Support at 877.465.1217 or support@gogreencloud.com.
Posted Dec 13, 2018 - 08:35 EST
This incident affected: IaaS (IaaS - Nashville, TN).