Houston vCloud Administration Interface issue
Incident Report for Green Cloud Defense
Resolved
Green Cloud's Cloud Infrastructure team has resolved the issue with vCloud. If you are experiencing any ongoing impact, please let us know by emailing support@gogreencloud.com. We apologize for any inconvenience this may have caused you.
Posted Nov 11, 2019 - 09:31 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 08:13 EST
Identified
Green Cloud has identified an issue with the vCloud administration interface in Houston and is working to resolve the problem. Running VMs are not affected. Please reach out to support at support@gogreencloud.com if you have any questions or if there's anything we can assist with.
Posted Nov 11, 2019 - 08:13 EST
This incident affected: IaaS (IaaS - Houston, TX).