Virtual Server restarts due to Compute Node failure
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 14:40 EDT
Investigating
Due to a failure of a hypervisor compute node in our Atlanta, GA datacenter, a small number of virtual servers and virtual firewalls/routers were automatically restarted onto other compute nodes. This restart activity concluded by 2:25 PM Eastern Time. Please contact Green Cloud Support if you have any questions or issues regarding this incident.
Posted Jun 07, 2021 - 14:33 EDT
This incident affected: IaaS (IaaS - Atlanta, GA).