Investigating Service Disruption
Incident Report for Green Cloud Technologies
Resolved
At this time we are seeing the issue clear for partners. The Network Operations Center will continue to monitor the infrastructure for stability and will close the issue when we feel the steps taken have cleared all symptoms. We strive to proactively identify any lingering issues resulting from this issue, but please contact us immediately if at this time your service is not performing up to your expectations. We can be reached at 877-465-1217 or support@gogreencloud.com. We sincerely apologize for the inconvenience this issue is causing both you and your customers.
Posted 4 months ago. May 21, 2019 - 13:43 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 21, 2019 - 13:32 EDT
Investigating
The Network Operations Center is investigating a possible service disruption. More details will be provided in updates to follow within the next 30 minutes.
Posted 4 months ago. May 21, 2019 - 13:31 EDT
This incident affected: IaaS (IaaS - Nashville, TN), DaaS (DaaS - Nashville, TN), and Network (Network - Nashville, TN).