Network Latency Issue
Incident Report for Green Cloud Defense
Resolved
After extensive monitoring this afternoon, Green Cloud has seen no issues. We will be conducting an emergency maintenance (details forthcoming) this evening during our usual maintenance window to help prevent any future recurrence of today's issue. That maintenance is anticipated to have no impact to production. Please let us know if you have any questions at support@gogreencloud.com.
Posted May 28, 2020 - 16:55 EDT
Monitoring
Green Cloud has seen latency return back to normal and will continue to monitor this issue throughout the afternoon. If you are experiencing any ongoing impact please let us know at support@gogreencloud.com.
Posted May 28, 2020 - 12:20 EDT
Identified
Green Cloud's engineers are continuing to work to resolve the issue. Please write in to support@gogreencloud.com with any questions you may have.
Posted May 28, 2020 - 10:58 EDT
Investigating
Green Cloud has identified an issue related to high latency after a peer failure in Greenville. Our peer redundancy performed as expected but we are seeing increased latency on a backbone link that may be impacting customer services. We have our Cloud Infrastructure team fully engaged to resolve as soon as possible. Please email support@gogreencloud.com if you have any additional questions.
Posted May 28, 2020 - 10:08 EDT
This incident affected: Network (Network - Greenville, SC, Network - Atlanta, GA), DaaS (DaaS - Greenville, SC, DaaS - Atlanta, GA), and IaaS (IaaS - Greenville, SC, IaaS - Atlanta, GA).