Atlanta vCloud Management Interface Issue
Incident Report for Green Cloud Defense
Resolved
We have had no recurrence of problems after monitoring for 1.5 hours, so we are resolving this incident. We apologize for any inconvenience this caused and if you have any questions please reach out to support@gogreencloud.com
Posted May 28, 2020 - 10:04 EDT
Monitoring
The vCloud management interface has been restored. If you have any questions, please do not hesitate to email support@gogreencloud.com or call us at 877.465.1217, option 1
Posted May 28, 2020 - 08:20 EDT
Identified
Green Cloud has identified and is working on an issue with the vCloud management interface related to the maintenance activity overnight. This issue is only affecting vCloud management operations and will not affect running VMs. Please reach out to support@gogreencloud.com if you have any questions.
Posted May 28, 2020 - 07:13 EDT
This incident affected: IaaS (IaaS - Atlanta, GA).