DaaS Service degradation
Incident Report for Green Cloud Defense
Resolved
The issue has been resolved. As always, if you have any questions or issues, you can reach us at 877.465.1217 or support@gogreencloud.com.
Posted Jul 11, 2019 - 12:03 EDT
Monitoring
At this time we have mitigated the issue and are verifying the environment has returned to the desired state for all customers affected. The Network Operations Center will continue to monitor the infrastructure for stability and will close the issue when we feel the steps taken have cleared all symptoms. We strive to proactively identify any lingering issues resulting from this issue, but please contact us immediately if at this time your service is not performing up to your expectations. We can be reached at 877-465-1217 or support@gogreencloud.com. Again, we sincerely apologize for the inconvenience this issue caused both you and your customers.
Posted Jul 11, 2019 - 11:21 EDT
Identified
The source of the degradation has been identified. Our teams are proceeding with mitigation at this time. Our teams are fully available to provide support and answer any questions you may have about this event. We can be reached at 877-465-1217 or support@gogreencloud.com.
Posted Jul 11, 2019 - 11:13 EDT
Investigating
The Network Operations Center is investigating a service degradation for some DaaS customers in our Atlanta, GA datacenter. More details will be provided in updates to follow within the next hour.
Posted Jul 11, 2019 - 10:55 EDT
This incident affected: DaaS (DaaS - Atlanta, GA).