Greenville BaaS - Service Disruption
Incident Report for Green Cloud Defense
Resolved
The issue has been resolved. The Network Operations Center will continue to monitor the infrastructure for stability and will close the issue when we feel the steps taken have cleared all symptoms. We strive to proactively identify any lingering issues resulting from this issue, but please contact us immediately if at this time your service is not performing up to your expectations. We can be reached at 877-465-1217 or support@gogreencloud.com. Again, we sincerely apologize for the inconvenience this issue is causing both you and your customers.
Posted Nov 14, 2019 - 09:22 EST
Identified
The source of the disruption has been identified. Our teams are proceeding with mitigation at this time. Our teams are fully available to provide support and answer any questions you may have about this event. We can be reached at 877-465-1217 or support@gogreencloud.com. Updates will be provided every 30 minutes or until the event is resolved.
Posted Nov 14, 2019 - 09:02 EST
Investigating
Green Cloud's Cloud Infrastructure team is investigating a service disruption affecting BaaS services in Greenville, SC. Please reach out to Partner Support at support@gogreencloud.com if you have any questions during this event. We will keep you posted as we diagnose and resolve the issue.
Posted Nov 14, 2019 - 08:26 EST
This incident affected: BaaS (BaaS with Veeam - Greenville, SC).