Investigating Possible BaaS Service Disruption in our Phoenix datacenter
Incident Report for Green Cloud Defense
Resolved
Green Cloud's NOC has resolved the issue with BaaS in Phoenix. The NOC will be working with Green Cloud Engineering and our vendors to avoid recurrence of this issue, which was related to improper process clean-up by the Veeam Cloud Connect service.
Posted Dec 10, 2018 - 19:42 EST
Identified
The NOC has identified the cause of the issue and is returning the service to operation at this time. We will update when service is back to a fully operational state.
Posted Dec 10, 2018 - 19:16 EST
Investigating
The Network Operations Center is investigating a possible service disruption with BaaS service in our Phoenix datacenter.. More details will be provided in updates to come as soon as we have more details. Please let us know if you have any questions in the meantime at 877-465-1217 or support@gogreencloud.com.
Posted Dec 10, 2018 - 18:07 EST
This incident affected: BaaS (BaaS with Veeam - Phoenix, AZ).