Customer Email Ticket Creation/Update Issue
Incident Report for Green Cloud Defense
Resolved
11:11 Engineers have completed a permanent workaround to allow customer email ticket request and upgrades to be fulfilled as normal. The team will be rerunning any existing email requests which were not correctly processed during the incident.
Posted Jan 18, 2023 - 11:24 EST
Identified
On 18 January 2023, at 09:00 UTC 11:11 engineers identified an issue with customer submitted ticket updates due to permission errors in a back-end system. Presently, new or existing tickets updated from customers created via email will not be created or updated.

For legacy iland customers, the workaround is to create or update tickets via the Account App or iland Console. For legacy Greencloud customers, please call your support representative to create or update ticket status.

Engineers are working to resolve the issue and contacting the vendor for support. Please contact your support team if you have additional questions.
Posted Jan 18, 2023 - 10:38 EST
This incident affected: Network (Network - Greenville, SC, Network - Nashville, TN, Network - Houston, TX, Network - Atlanta, GA, Network - Phoenix, AZ, Network - Minneapolis, MN), DaaS (DaaS - Greenville, SC, DaaS - Nashville, TN, DaaS - Atlanta, GA, DaaS - Houston, TX), BaaS (BaaS with Veeam - Greenville, SC, BaaS with Veeam - Nashville, TN, BaaS with Veeam - Atlanta, GA, BaaS with Veeam - Phoenix, AZ), DRaaS (DRaaS with Zerto - Atlanta, GA, DRaaS with Zerto - Greenville, SC, DRaaS with Zerto - Nashville, TN, DRaaS with Zerto - Houston, TX, DRaaS with Zerto - Minneapolis, MN, DRaaS with Zerto - Phoenix, AZ, DRaaS with StorageCraft - Greenville, SC, DRaaS with StorageCraft - Nashville, TN, DRaaS with StorageCraft - Atlanta, GA, DRaaS with StorageCraft - Phoenix, AZ, DRaaS with Veeam - Atlanta, GA, DRaaS with VMware - Greenville, SC, DRaaS with VMware - Nashville, TN, DRaaS with VMware - Houston, TX, DRaaS with VMware - Phoenix, AZ, DRaaS with VMware - Minneapolis, MN, DRaaS with VMware - Atlanta, GA), Office 365 BaaS (Office 365 BaaS - Atlanta, GA), BaaS with Ransomware Protection (BaaS with Ransomware Protection - West-1, BaaS with Ransomware Protection - East-1), Private Cloud (Private Cloud - Atlanta, GA, Private Cloud - Greenville, SC, Private Cloud - Nashville, TN, Private Cloud - Houston, TX, Private Cloud - Phoenix, AZ), Managed Security (Managed Firewall, Managed SIEM, Managed EDR), Secure Object Storage (Secure Object Storage - East-1, Secure Object Storage - West-1), IaaS (IaaS - Nashville, TN, IaaS - Greenville, SC, IaaS - Houston, TX, IaaS - Atlanta, GA, IaaS - Phoenix, AZ, IaaS - Minneapolis, MN), and Security.