Green Cloud IaaS Administration Interface Disruption in Atlanta
Incident Report for Green Cloud Defense
Resolved
Green Cloud, in conjunction with our vendor partner, believes this issue to be resolved. We will be following up with a scheduled maintenance during our normal window to prevent the issue from recurring again. We apologize for any inconvenience these interruptions have caused you and remain available should you need anything.
Posted Dec 12, 2018 - 17:58 EST
Update
As part of continued troubleshooting with our vendor partners, Atlanta's vCloud instance will be unavailable for up to 20 minutes starting now. We apologize for the inconvenience and please let us know if you need anything in the meantime.
Posted Dec 12, 2018 - 16:09 EST
Monitoring
The Network Operations Center is monitoring a recurrence of the earlier issue with the Green Cloud administration interface in our Atlanta datacenter. While service has been restored for the moment, we are still working on making sure the issue is resolved permanently. If you need anything while we work to resolve this issue, please call us at 877-465-1217 or send an email to support@gogreencloud.com.
Posted Dec 12, 2018 - 14:24 EST
This incident affected: IaaS (IaaS - Atlanta, GA).