Minneapolis Internet Service Disruption
Incident Report for Green Cloud Defense
Resolved
Green Cloud's peer has informed us the root cause of this issue was a fiber cut, and they are working to resolve with an ETA this evening barring any setbacks. Our built-in redundancies have been functioning as intended and we have seen no impact to partners since the initial event. Please let us know if you have any questions regarding this incident at support@gogreencloud.com.
Posted Nov 18, 2019 - 15:51 EST
Monitoring
Green Cloud has seen recovery of connectivity and is monitoring actively while we work with our peer to help ensure as little ongoing impact as possible. Please let us know if you are experiencing any issues with your service in our Minneapolis datacenter.
Posted Nov 18, 2019 - 14:09 EST
Investigating
Green Cloud is investigating an internet service disruption in our Minneapolis, MN datacenter. We will update you as soon as we identify and resolve this issue. Please reach out to our support teams at support@gogreencloud.com if you are affected.
Posted Nov 18, 2019 - 13:48 EST
This incident affected: DRaaS (DRaaS with Zerto - Minneapolis, MN), Network (Network - Minneapolis, MN), and IaaS (IaaS - Minneapolis, MN).