Service Disruption Identified
Incident Report for Green Cloud Defense
Resolved
Green Cloud's carrier has indicated that all issues have been resolved. We will place the peer back into service during our maintenance window this evening and confirm all is well before routing traffic back across the link. Please let us know if you have any questions or problems related to this event.
Posted Aug 16, 2019 - 19:49 EDT
Monitoring
Green Cloud experienced a brief internet disruption in our Houston data center. The source of the disruption has been identified. One of our Internet peers had a major outage and traffic was disrupted while it was rerouted. This peer has been placed in maintenance and we are currently monitoring this with our peer to resolve. We can be reached at 877-465-1217 or support@gogreencloud.com if you have any questions concerning this.
Posted Aug 16, 2019 - 11:36 EDT
This incident affected: Network (Network - Houston, TX).