Green Cloud Houston IaaS Administration Interface Disruption
Incident Report for Green Cloud Defense
Resolved
Green Cloud, in concert with our vendor, has resolved this incident. Please let us know if you have any lingering impacts but we have seen full restoration of administration services.
Posted Sep 11, 2019 - 22:57 EDT
Update
Green Cloud is continuing to work with our vendor partner to resolve this administration interface issue. Please reach out to support@gogreencloud.com if you have any questions in the meantime. Again, we apologize for the inconvenience this issue may be causing you.
Posted Sep 11, 2019 - 19:14 EDT
Update
Green Cloud is working with our vendor to resolve the administration interface issue. We will keep you posted as we move towards final resolution. We are very sorry for the inconvenience.
Posted Sep 11, 2019 - 14:56 EDT
Identified
Green Cloud has identified an issue with the vCloud Director administration interface in our Houston datacenter and is working to restore access. If you need anything while we work to resolve this issue, please call us at 877-465-1217 or send an email to support@gogreencloud.com.
Posted Sep 11, 2019 - 13:10 EDT
This incident affected: IaaS (IaaS - Houston, TX).