DaaS Appliance Issue
Incident Report for Green Cloud Defense
Resolved
Green Cloud has discovered an intermittent issue with tenants using the legacy dtRAM appliances for remote access to their DaaS environments as opposed to the newer Access Point appliances. Green Cloud will be reaching out proactively to affected tenants over the coming weeks to coordinate and schedule the cutover to the Access Point appliances. Please let us know if you have any questions about this in the meantime.
Posted May 03, 2018 - 12:27 EDT
Investigating
Green Cloud is investigating a reported DaaS appliance issue affecting a small number of tenants. We have engaged VMware and will post an update once we know more. If you are having any issues with accessing DaaS or the DaaS portal, please let us know at 877-465-1217 or open a ticket by emailing support@gogreencloud.com.
Posted Apr 25, 2018 - 09:43 EDT
This incident affected: DaaS (DaaS - Greenville, SC, DaaS - Nashville, TN, DaaS - Atlanta, GA).