Green Cloud IaaS Administration Interface Disruption
Incident Report for Green Cloud Defense
Resolved
At this time, access to vCloud Director has been fully restored. Please contact us immediately if at this time your service is not performing up to your expectations. We can be reached at 877-465-1217 or support@gogreencloud.com. Again, we sincerely apologize for the inconvenience this issue may have caused both you and your customers.
Posted Feb 07, 2018 - 15:50 EST
Investigating
Green Cloud is investigating an issue with the vCloud Director administration interface in our Houston datacenter and is working to restore access. If you need anything while we work to resolve this issue, please call us at 877-465-1217 or send an email to support@gogreencloud.com.
Posted Feb 07, 2018 - 14:22 EST
This incident affected: IaaS (IaaS - Houston, TX).