DaaS Maintenance
Incident Report for Green Cloud Defense
Resolved
This incident has been resolved.
Posted Jun 08, 2018 - 14:38 EDT
Investigating
Green Cloud engineers will be performing urgent maintenance on June 8th during our normal maintenance window starting at midnight eastern time and continuing up until 0100 to restart one VMware hosts in a DaaS tenant shared cluster in our Atlanta, GA datacenter. This will cause any desktop housed on those hosts to restart on alternate hosts. To guarantee your desktops are not impacted, please have your users shut down their desktops upon logging out today. If you have any questions, do not hesitate to contact us via email (support@gogreencloud.com) or call us at 877.465.1217, option 1.
Posted Jun 08, 2018 - 11:29 EDT
This incident affected: DaaS (DaaS - Atlanta, GA).